Restic on Windows: Another user trying to exclude directories

#1

hi,
Could many Windows users put working examples of what they have in their exclude-file? I’m just another grey haired user, former programmer, trying to figure out a way that actually works to exclude C:$RECYCLE.BIN and any other drives $RECYCLE.BIN. Do I need to double the $ to $$?
Does having \temp in the exclude-file mean that on any drive the \temp will be excluded?
Windows is not case sensitive but restic seems to be. On Windows to the excludes have to be in the exact correct case? There is a iexclude option but no iexclude-file option.

My exclude-file:

\$$Recycle.Bin
\swapfile.sys
\hiberfil.sys
\pagefile.sys
\Program Files\Common Files\BitDefender
\ProgramData\Microsoft\Crypto
\ProgramData\Microsoft\Windows\WER
\recycled
\temp
\tmp
\Users\*\appdata\index.dat
\Users\*\AppData\Local\Package Cache
\Users\*\AppData\Local\Temp\
\Users\*\AppData\Roaming\*\cache\
\Users\*\AppData\Roaming\Genie-soft\
\Users\*\local\temp
\Users\*\local\microsoft\windows\inetcache
\Windows\debug
.cache
cache
cache2
rCache_0
*~
__pycache__
*.pyc
#2

Note that on the previous message the lines which have
\Users*
show incorrectly in the message. They are written as
Backslash Users Backslash Star Backslash
but the middle Backslash is not shown.

#3

I’ve fixed this for you by adding code formatting to the file content.