How can I add --tpslimit=10 rclone option when running restic backup?

It would really help to avoid 500 and 403 errors. When using just rclone with modified settings I don’t ever encounter these errors when uploading to google drive.

Thank you!

PS restic -r rclone:grive:/backup/ backup --verbose M:/XXX -o rclone.tpslimit=10 doesn’t work at all

PS Should it be -o RCLONE_TPSLIMIT=10?